Posts not going to Email List?

Users post general questions and discussion topics in this forum.
Post Reply
jawoodfield
Posts: 5
Joined: Fri Apr 23, 2021 6:20 pm

Posts not going to Email List?

Post by jawoodfield »

I was looking at the different crew communication options and using the POSTS option for the crew instead of group emails. This way all the posts are listed on the homepage for review and comment. To test it out:
1) I made a "test" crew member (me) but used my work email address (see below).
2) Set up a new custom group called Group Test then list me (JWo Test) as the only member.
3) I go to the POST page, select the Group Test Email group (just me), then press update see screenshot below).
4) I get the notice to my skipper email that a Post was sent and the Recipient list (me with correct email).

However, the post never shows up in my fake test crew email (my work email). My reading from the skipper's manual is that the post should be sent to the crew email list selected, but it isn't. It's not in my trash, junk/spam folder, and not being pre-filtered to another email filter. What am I doing wrong?

Also for some reason when I go to the HOME page and see a list of Posts, the blue button for "Read More" is missing. The crew would have to know to click on the title to get the complete post. Did I de-select it somewhere?

Thanks for looking into it.
Attachments
Screen Shot 2022-03-23 at 2.46.50 PM.png
Screen Shot 2022-03-23 at 2.46.50 PM.png (52.42 KiB) Viewed 156 times
Screen Shot 2022-03-23 at 2.47.45 PM.png
Screen Shot 2022-03-23 at 2.47.45 PM.png (1.55 MiB) Viewed 156 times
Jerry Woodfield
Shada
J/109 #44
Seattle, WA
jawoodfield
Posts: 5
Joined: Fri Apr 23, 2021 6:20 pm

Re: Posts not going to Email List?

Post by jawoodfield »

Never mind, it works as designed. It turned out to be a glitch in my email rules. I have 9 emails I monitor for work, personal, family and sailing. I assumed my email rule to sort for Crew Manager options was specific to just 1 email, but it was universal, so all emails from any email address of mine got filtered deep inside my folder hierarchy. I fixed the glitch on my side. However, I still can't get the "Read More" button on the post on the Home Page.
Jerry Woodfield
Shada
J/109 #44
Seattle, WA
User avatar
admin
Site Admin
Posts: 249
Joined: Fri Dec 28, 2018 11:51 am
Location: Portsmouth, RI
Contact:

Re: Posts not going to Email List?

Post by admin »

Jerry,

I just went to the Shada website and see the blue Continue Reading button for each post on the front page. This is in the Chrome and Edge browsers on a PC.
Crew Manager Administrator
Image
Post Reply